Zum Inhalt der Seite
[English version English version]
[Versionen] - [Seite bearbeiten]

Tutorial Digitale Nachbearbeitung [Diskussion]

Zurück zur Wiki-Hauptseite

Digitale Nachbearbeitung in Photoshop
Inhaltsverzeichnis
Zurück zu den Infoseiten
Zurück den Fanart-Tutorials


Unabhängig davon, ob ihr mit analogen oder digitalen Medien arbeitet, wenn ein Bild fertig coloriert ist, muss es nicht zwangsläufig "ad acta" gelegt werden. Mit einer digitalen Nachbearbeitung kann man mit wenig Arbeit noch einmal viel aus eurer Mühe herausholen und ein bereits gut coloriertes Bild kann zum echten Kunstwerk avancieren. Hier zeige ich euch ein paar Schritte, die ihr aber nicht unbedingt zusammen in ein Bild reinhauen müsst, denn zu viel ist wiederum kontraproduktiv. Sucht euch das raus, was euch als sinnvoll erscheint und probiert es einfach mal aus ;)


Ich habe für das Tutorial dieses Bild gewählt:

Bild:Start.jpg


1. Farben verstärken

Mit der Gradationskurve wollen wir erst einmal ein wenig die Farben verstärken. Dazu gehen wir auf Bild > Anpassen (oder Einstellungen) > Gradationskurven. Hier müsst ihr ein wenig ausprobieren. Ich nehme gerne zwei Ankerpunkte, die ich folgendermaßen einstelle:

Bild:Grada_1.jpg

Nun sollten die Farben etwas intensiver erscheinen und wir können uns der Schärfe widmen.


2. Schärfe einstellen

Natürlich sind nicht nur die Farben ausschlaggebend für ein ansprechendes Gesamtbild, auch die Schärfe spielt eine große Rolle. Hierzu können wir einen Filter zu Hilfe nehmen. Am Besten nehmen wir den "Unschärfefilter", indem wir auf Filter > Scharfzeichnungsfilter > Unscharf maskieren gehen. Auch hier ist wieder eure Kreativität gefragt, probiert aus, welche Werte eurem Bild den besten Ausdruck verleihen.

Bild:Schärfe.jpg

Mittlerweile sollte das Bild in etwas so aussehen:

Bild:Say02.jpg


3. Details hervorheben

Jetzt holen wir die Details etwas stärker hervor. Wichtig ist als erstes, dass das Gesamtbild auf einer einzigen Ebene liegt. Nun duplizieren wir die Ebene (Mausklick auf die Ebene im Ebenenfenster > Ebene duplizieren) und wählen wieder die Gradationskurve an (siehe Schritt 1.). Als erstes wollen wir die hellen Details verstärken. Nun setzen wir einen Ankerpunkt in die Mitte und ziehen diesen bis ganz nach oben. Das sieht dann folgendermaßen aus:

Bild:Grada 2.jpg >>> Bild:Say03.jpg

Wir bleiben bei dieser Ebene und wählen Filter > Sonstige Filter > Hochpass. Wir sollten einen Wert nehmen, der die Details sichtbar umrahmt. Ich habe dazu "15" genommen, ein Wert, der sozusagen immer passt.

So siehts aus:

Bild:Hochpass.jpg >>> Bild:Say04.jpg


Als nächstes wählen wir Filter > Weichzeichnungsfilter > Gaußscher Weischzeichner. Der lässt die Details etwas verschwimmen und macht sie etwas realistischer. Ich habe den Wert "8" genommen, auch dieser Wert ist eigentlich immer richtig ;)

So siehts aus:

Bild:Weich.jpg >>> Bild:Say05.jpg

Das wars. Nun stellen wir diese Ebene im Ebenenfenster von "Normal" auf "Ineinanderkopieren" und die hellen Details sollten stärker hervortreten.

Bild:Ebenen.jpg >>> Bild:Say06.jpg

Die dunklen Details gehen im Grunde genauso. Ihr müsst nur am Anfang den Ankerpunkt in der Mitte der Gradationskurve statt nach ganz oben, nach ganz unten ziehen. Am Ende solltet ihr dann wieder darauf achten, dass die Ebene erstens auf "Ineinanderkopieren" steht, und zweitens unter der Ebene für die hellen Details ist.


4. Kontrast verstärken

Es gibt viele Wege, den Kontrast zu erhöhen, sei es durch die Tonwertkorrketur, die Gradationskurve, diverse Filter...Ich bevorzuge diesen Weg:

Wir wählen die Ebene, die wir ganz zu Anfang hatten, auf der das Gesamtbild ist und die nun unter den beiden Ebenen für die Details liegen sollte. Nun wählen wir Ebene > Neue Einstellungsebene > Verlaufsumsetzung. Wir stellen den Modus von "Normal" auf "Ineinanderkopieren", ansonsten würde das Bild einfach nur Schwarz-Weiß werden.

Bild:Verlauf.jpg

Wenn er es nicht schon ist, wählt den Schwarz-Weiß Verlauf, indem ihr in den aktuellen Verlauf hineinklickt und den korrekten auswählt. OK

Bild:Say07.jpg

Nun setzen wir die neu entstandene Ebene erst einmal über alle anderen, damit auch die Details eingebunden werden. Dann heißt es wieder probieren: Vielleicht gefällt euch dieser Effekt, für mein Bild ist dieser Kontrast allerdings zu krass. Also variiere ich die Deckkraft der Ebene. Ich habe sie im Endeffekt auf 25% gestellt.


5. Farben anpassen

Zum Schluss passen wir noch die Farben an, genau auf die Atmosphäre zugeschnitten, die das Bild am Ende ausstrahlen soll. Auch hierfür gibt es wieder mehrere Wege, aber ich denke, die größten Freiheiten habt ihr über diesen Weg:

Wählt wieder die Ebene, auf der das Gesamtbild zu sehen ist, die Anfangsebene. Nun gehen wir über Ebene > Neue Einstellungsebene > Kanalmixer. Auch hier setzen wir den Effekt wieder von "Normal" auf "Ineinanderkopieren". Die Farben anzupassen, dafür kann ich euch keine Werte vorgeben, denn jedes Bild soll eine andere Stimmung vermitteln, das ist ein Zusammenspiel aus Sinn und Wirkung. Ich wollte bei meinem Bild einen warmen Effekt erzielen und habe deswegen vor allem bei den Rottönen experimentiert.

Bild:Kanal.jpg

Auch hier ist der Effekt zu stark für mein Bild, Deckkraft 40% korrigiert das.


Finish

Hier ist nun das Ergebnis, davor und danach:

Bild:Start.jpg>>>Bild:Say08.jpg

Programme wie Photoshop und Painter sind wahre Fundgruben irrsinniger Effekte und Einstellungen und es gibt noch viele gute Möglichkeiten, die nur darauf warten, entdeckt zu werden. Probiert aus und und seid nicht schüchtern, denn das ist ja gerade das Schöne bei Computergrafik: Man kann alles rückgängig machen ;)

Hoffe, ich konnte euch etwas helfen eure Bilder ein wenig aufzupeppen. Ich wünsche euch viel Spaß und Glück!

Greetz ElConsigliere



Letzte Änderungen
Hilfe
Spezialseiten